Modem not sending notifications to my phone

Anybody else had this issue?

«1

Comments

  • Not that I'm aware of. If you haven't already, you might want to go into the settings to make sure some of the notification settings didn't get accidentally switched off.

    I have both of our modems set to "Immediate" and we get a notification about 2 mins after the pic was taken.

  • Thanks for response. All the setting definitely are correct. Its quite aggravating

  • @wiseone76
    Do you have it sent to send a push notification or a text message notification?

  • I've had some late. I'm just happy to be looking at pictures again. I can't get into my dashboard at the moment, but that too shall pass.

  • Yes, wiseone, I’m having the same issues. I’ve been getting pics every day for the past two weeks. Today, I’ve received nothing. And I walked all around in front of both my connected cameras today, refreshing trophy rocks. Not one pic was sent to me, but the camera and modem are functional: I saw the tell tell lights. Even did a test push on modems. Nothing. Very frustrating!!
  • I have not gotten a pic since July 31st. I know we have had activity since the feeder was knocked over in the last day. Is there something going on back at the server?

  • Not sure what's going on guys, but I'm getting pics like normal. Perhaps it's regional?.?.? Not sure. Just got a couple a few mins ago.

    Might be worth calling into CS and see what they have to say. I know the Moultrie employees check these boards but the CS line is much higher volume so you might get a quicker answer that way.

  • Replaced batteries about 2 weeks ago. Since then I’ve only received a few notices of new photos. Everything was working perfect for 6 months prior.
  • @Luke417 Just to confirm, you are still receiving pictures, just not as frequent as you would expect?

    Without going to the site of the camera to investigate, your other option is to call Customer Service and let them check the back end to make sure everything is connected.

    When was the last time your modem checked in?

  • Try replacing your SD card and/or your USB cable between modem and camera. That’s what I had to do, and it worked.
  • I have been using Moultrie cameras for the last 10 years and the mobile modem since 2016. Never had any issues till now! I am not getting the text messages at all but if I check the app I have pictures. Any suggestions?? Thanks
  • I have called CS twice and left call back number and in 4 days I have not got a call. Seems like something has changed at Moultrie, any time I have had a question they have been all over it ASAP. So far not this time!
  • Same here. No notifications and one camera isn’t even sending pictures.
  • No morning time lapse here.
  • No evening time lapse either. No time lapse combined with the rare elusive motion detect just about equals nothing.

  • I can get the pictures by opening the app and refreshing the pictures. The text was so much easier. Hope they can get it working again.
  • My cameras have been in the woods working fine until 4 days ago. Fresh batteries 1 month ago and still show 100%. I sure wish this would not have happened at the start of the rut!!! I guess that’s what I get for being so dependent on technology 🤷🏻‍♂️
  • Ok I have been on a rant about my cameras today! I am sitting in my blind overlooking my food plot. 3 does stand in front of my camera for 10 minuets eating. No pictures at all. This might be the straw that broke the camels back.
  • edited November 3

    Yep, that's what I usually see. Random

  • Join the friggin club ! But at least Rocks cameras are working well and the ones he setup for his buddies !

  • edited November 4

    Hahaha as mad as I am, that got me laughing. Fix our cameras Rock. :D No morning or evening time lapse. No motion. Maybe someone did me a favor and stole the sob.

  • I'm just tired of this bullshit. I really was considering buying the 4g but probably not now.

  • My modem just checked in for the day. It sent a pic from 2 minutes later than the one it sent last night. Nothing from the 36 time lapse pics scheduled for today, nor any others. Pour Draino on the server maybe.

  • Well I just woke up to text notifications ............. FROM TWO DAYS AGO !!!!!!!

  • edited November 4
    Well guess I'll go pull my camera in , check battery which obviously by the picture shows it's needing to be changed and charged 😁, check firmware because that shows no update needed 😂 and maybe soak it in the tub because it's been overworked and needs a nap 🤣. I got nothing at this point. My wildgame cameras work better at this point.
  • I am having same issues I need to log in to app and refresh and I can see new pictures. But wont send text and yes text is setup. I have 4 cameras with 2 accounts my dad and mine both are having same issues
  • my notifications came back late yesterday afternoon. Let's see if I get any today...

  • Sorry to hear you guys are having issues. I don't work for Moultrie and don't have any inside information. I can only go off of what I have learned by messing with these things just as you all have.

    Mine are all still working like they have always been. Pics are rolling in. I did notice a couple pics slipped through without a notification but they all seem to be there.

  • What class and type of SD cards are you using @RocklockHunter ? What appears to be working best on camera settings? And which cameras seem to work best for you?

  • @donejones said:
    What class and type of SD cards are you using @RocklockHunter ? What appears to be working best on camera settings? And which cameras seem to work best for you?

    I have used regular class 4 SD cards and even the class 10 Scan Disk Ultra that Moultrie says is a no-no.

    I have used: M888i, M888, M40i, M999i all worked as expected as long as the firmware was up to date. (FWIW, the M888 is my favorite of all of them)

    As for settings: I'm pretty sure I've used them all over the course of the last couple years. The only one I don't use (because I don't personally see a need) is the "0 Delay". Most of mine are set on 1 or 5 min delay. PIR is "High"

    The biggest challenge we have faced is bears pulling out the USB cord. I built a block to cover the base of it to eliminate that issue though.

Sign In or Register to comment.