D40-i problem

I purchased a M series D-40i camera package and it has worked well up to this point but now it will not take any pictures. It is about one-year-old I believe. You can turn the camera on and everything functions properly to the point where the little timer goes off where it should start taking pictures. At that Point it says 002 days or 013 days and shuts off. I have tried multiple cards and batteries and still get the same results. Any ideas what is causing it to give me this message and shut off?

Comments

  • I have the same error on two of my m-40 cameras. One has never been used ones about two months old. Have tried with different batteries as well as external supply but cant get them to work.
  • Bummer there is no help here from Moultrie. My D-40i is not capturing images anymore either. Sad to see this happen and just confirmed here.
    MOULTRIE... please help us find a solution here before it goes to all your social media and customer support lines.

    Thanks!

  • Try firmware updates or send it in for warranty if its less than 2 yrs. We(other customers) try to help out. Moultrie created this for us, and they come help when they can. About all the help I can be.

  • Try removing the chip and batteries, turn the camera on and leave it on for a few minutes. This may reset it so that when batteries and chip are in it again it will be back to factory settings. Try it, nothing to lose.

Sign In or Register to comment.