camera/modem not sending me pictures.

i bought a moultrie a-30 camera and modem august of 2017. everything has been working for about a year up until September of 2017. i have not moved the camera or modem. I've only ever changed the batteries. i called customer service and they said to update camera and/or move the camera and modem to another spot. they also said to format sd card, change sd cards, check cable connections. I've done everything they said and nothing is working! also, i tried the moultrie text service and said i would be contacted within 24 which i was never contacted. i am very angry with moultrie and i am hoping they will do something to comp my cell service charges from the camera not working. forgot to mention, past couple weeks it would only send me pictures when i turn off the modem then turn it back on. after those few pictures come through i get nothing after.

Comments

  • @addisonsmithdh said:
    i bought a moultrie a-30 camera and modem august of 2017. everything has been working for about a year up until September of 2017. i have not moved the camera or modem. I've only ever changed the batteries. i called customer service and they said to update camera and/or move the camera and modem to another spot. they also said to format sd card, change sd cards, check cable connections. I've done everything they said and nothing is working! also, i tried the moultrie text service and said i would be contacted within 24 which i was never contacted. i am very angry with moultrie and i am hoping they will do something to comp my cell service charges from the camera not working. forgot to mention, past couple weeks it would only send me pictures when i turn off the modem then turn it back on. after those few pictures come through i get nothing after.

    I looked over your account and if you formatted the SD card it didn't format correctly, If the A30 only sends images when you press the button on the side of the modem then you need to format the SD card inside the camera.
    Here are the steps for the A30

    • Turn the camera to setup
    • Press OK until you "dEL" is on the screen (N will be flashing)
    • Press the down arrow so the N will change to Y
    • Press OK
    • The Y will change back to a flashing N when complete.
    • If you get an error message on the screen you will need to replace the SD card.

    Keeping the SD card formatted to the camera will allow the modem to pull the images off. You should do this step every time you insert an SD Card into the camera.
    To Prevent issues like this in the future get a designated SD Card for this camera and never delete the images from the SD card using any other device other than your A30.

    As far as getting in touch with customer support if you don't want to hold, press 1 to get to a Moultrie Mobile agent then press 2 to hold your place in the queue. you will get a call back once your spot opens.

    The problem with text is that some carries will block the reply text and because not all phones are set up to receive them.

    Let me know if this helps.

  • @addisonsmithdh I also should have added, Make sure you are using a standard SDHC SD card. The modem will have trouble pulling images off the camera if you are using a highspeed/performance card.

  • > @Moultrie_Girl said:
    > @addisonsmithdh I also should have added, Make sure you are using a standard SDHC SD card. The modem will have trouble pulling images off the camera if you are using a highspeed/performance card.

    Would this be a class 10 sd card?
  • It needs to be a class 10 SD card. The standard cards you can still get class 4 cards and such, which while technically they will probably work fine, higher resolution/videos may cause problems.

Sign In or Register to comment.