Remote Camera Settings Not "Sticking"

I have reset the number of images and detection delay on my remote setup several times in the last two days but the changes are not changing the way the camera is working. Something is triggering my camera every few minutes on average even though I have set the delay for 5, 10, and now 30 minutes. Anyone else experiencing this?

Comments

  • You are hitting the 'save' option after changing it?

  • Yes. I've been using Moultrie products for several years and am hitting Save every time.

  • I have the detection delay set for 30 minutes. Since 9:30 CT, about 30 minutes ago, I've received 5 notices that I have new images. I started getting notices last night that my camera battery is low even though I have it connected to a Moultrie solar panel. Really would like the changes to "stick" when I make them.

  • Try and change it on the web vs. the app. Last year there was a bug in the app where if you scrolled down too quick it would wipe the setting changes out. Worth a shot.

  • OK. I tried that. I'll give it some time to see if it is working.

  • Also make absolutely sure the camera isn't in Quick-Start mode. Sometimes that switch can be fidgety and get accidentally knocked into quick-start without you realizing it, and that would prevent settings changes from persisting.

  • I had a similar issue a while back. I sent a message to moultrie and recived this reply which worked for me.

Sign In or Register to comment.