4 of 6 Modems Deactivated Randomly

Anyone else have any modems randomly deactivate this morning? Opened up to the app to check images and noticed I hadn't gotten some of my daily "time-lapse" check in photos I have set for the cameras. Upon looking at the devices page to see if they checked in, I see that 4/6 are now deactivated, meaning I would now have to re-pay for prorated data for all them to reactivate them unless I can get ahold of someone on the phone (so far unsuccessful, and seems impossible unless calling at 8AM). I'm sure I'll end up having to go check them in the field to reactivate them now again, which won't be possible until next weekend.

Comments

  • We’ve got 4 modems that have been randomly deactivated today. Of course, no way to get in touch with customer service!
  • edited October 30

    I'm considering just paying for the data and requesting a refund later, if I can finally get ahold of someone then. I am not available to call during the majority of their customer service hours, and I really don't want the cameras to completely disconnect from the servers and then have to go visit them all again to get them going. It's crunch time hunting season, and it would eat up a whole weekend to get to all of them since each one is in a different area.

  • > @rom828q said:
    > I'm considering just paying for the data and requesting a refund later, if I can finally get ahold of someone then. I am not available to call during the majority of their customer service hours, and I really don't want the cameras to completely disconnect from the servers and then have to go visit them all again to get them going. It's crunch time hunting season, and it would eat up a whole weekend to get to all of them since each one is in a different area.

    If it’s been deactivated I’m pretty sure you will have to visit the modem to restart. Our modems have completely disappeared from the accounts. 3 different accounts. Unbelievable!!!
  • Ugh. This is extremely frustrating and untimely. Middle of hunting season at the start of the rut, and cameras don't work.

  • @swbuck said:
    > @rom828q said:
    > I'm considering just paying for the data and requesting a refund later, if I can finally get ahold of someone then. I am not available to call during the majority of their customer service hours, and I really don't want the cameras to completely disconnect from the servers and then have to go visit them all again to get them going. It's crunch time hunting season, and it would eat up a whole weekend to get to all of them since each one is in a different area.

    If it’s been deactivated I’m pretty sure you will have to visit the modem to restart. Our modems have completely disappeared from the accounts. 3 different accounts. Unbelievable!!!

    Send them an email. I sent one requesting reactivation of the modems, giving them the modem ID and SN. I just checked and they are all active again within the hour. Whether I have to go out to reset the modems again or not, I don't know, but they're active.

    I'll say this for Moultrie, their customer service is tough to get ahold of, but when you do get ahold of them they are great to deal with, helpful and friendly.

Sign In or Register to comment.