Not receiving high res

Since February if I request a high res pic, it says my request is successful but I never receive the high res pic. Anyone know what’s going on? Worked pretty much flawlessly for over a year.

Comments

  • I am also having this same issue.
  • I cannot look at my previous high res pics on the phone ap either.

  • I have the same problem in the last month. It still doesn't work. I've requested from the phone AND the website, both state successful request but nothing ever comes.
    I caught something suspicious and would really like to see the hi-res image....
    Moultrie, please help
    thanks

  • Ninjaneer

    Any thoughts on this?

  • edited April 16

    Not sure if the web page or app resets to a default. Could it be a filter setting y'all have selected? The filter that says "Hi Res Pictures". Make sure it's not set to thumbnails only.

  • Hi-res seems to still be a little off. Every hi-res i request (which to be fair is only a handful, and only occasionally) seems to come through, but that doesn't always seem to be the case for other people. The best advice I could give is to call CS and see if they can spy anything on the back-end that might explain it.

  • Same here. Noticed this week that my hi res isn’t uploading after I request them.
  • I called CS and after the usual 20+ questions, they said I would need to re-format my SD card. I told her I did that about a month ago, just as preventative maintenance. She said she doesn't have ANY other complaint in her system, about ANY other people having this issue. I told her about this forum but that didn't seem to matter.
    I have requested other HI RES images of other dates, and they have all worked. Even as recently as yesterday.
    Ironically, the specific image I want from 2 weeks ago will not come through in HI RES.
    CS said I could try to pull the card from the camera and download the HI RES image right from the card, then reformat the card.
    I use my camera for security and the image I wanted was more of a curiosity than a high security issue. (Someone in the distance, but not doing anything wrong). I was just trying to get a better view of the person.
    So the takeaway from CS - try reformatting your SD card (either via app/web or in person). Yes, you will lose your images, but hopefully new images can be retrieved in HI RES.

  • I'm also having this same problem. Request them, but they never upload.

  • I just got my camera and modem up last week.

    I've been unable to get any HI Res images, either.

    I request them, but nothing happens.

  • I’ve reformatted all of the cards, I run multiple modems and none are working in terms of getting high res requests. I can’t even filter the high res pics on my phone ap, which always worked before.
  • I recommend EVERYONE call Customer Service, as they said I was the ONLY person with this issue...

  • I didn't really have a reason to download a HiRes but requested one due to this feedback. Mine didn't come through either. There's clearly something going on as I've never had issues in the past.

  • I'll feed it to the hounds and see if they can scare anything out of hiding.

  • I was able to get 1 hires image last week, but none since. I'm not sure why it worked that 1 time, other than I re-booted both the modem and the camera.

    Customer service now wants me to send everything back to them (modem, camera, SD cards, USB cable...). Unfortunately the system is not easy to get to as I live 750 miles away. :(

    They keep blaming the card, but I'm on my 3rd one and I'm using an 8 Gig plain-jane SanDisk as they recommend with a 12V external battery box.

    Why are they unable to do any remote debugging?

    I'm really frustrated as the modem has already been sent in once already (dead new in-the-box).

  • Update: Shortly after typing the above message, a 2nd hires image came through. I've no idea why it suddenly started working.

    I wonder if I get another?

  • 2nd Update: I got a 3rd hires picture... well 1/2 of one at least. :s

    Another weird thing... I saved the photo, and it is geotagged to somewhere near Cary, North Carolina... the phone was taken in southeast Nebraska.

    I wish someone from Moultrie would look into this.

  • Grumpfh... Now I can't get back to the original lores picture... at least that one was complete. :#

  • Update #3: Customer service told me the 1/2 picture was because of my SD card and that it needed to be reformatted. I had a minor conniption at that point as this is the 3rd card I've tried and that I've never had such card (or battery) problems on any of my other Moultrie cameras (more than 10). No response.

    Lo and behold, on the next update the half-picture was replaced by the full picture! Not only that, but at least one of the hires pictures I requested earlier came in!

    Draw your own conclusions, but I think something is/was amiss in the back-end. Hopefully it is fixed now.

    Thanks Moultrie! :)

  • The strange half picture is caused by data corruption during upload - It's rare, but unfortunately it does happen occasionally. Most of the time though, the modem auto-corrects this.

    As far as Hi-Res goes, I know a guy who knows a guy, so at the very least the right people are aware that something may be amiss and I feel confident that they are looking into it.

  • Well, the system seems to be ignoring my hires requests again.

    ARGGGH!!!

  • I haven't been able to get a full high resolution photo for a while. Got a MV1 and a MV2 and they either ignore the request and do not send anything or they send a partial image.

  • @TRM_1 you may want to call in and talk to Customer Service. I had some issues getting hi res images the first of May (like many others) but it appears to be resolved now.

  • Has anyone been able to get them to acknowledge the issue?

    I asked for it to be escalated, but got no response.

Sign In or Register to comment.