XA-7000i question/problem

Hey everyone I purchased the xa7000i yesterday first cellular camera I’ve Owned I got it all set up and out in the woods I have the upload frequency set to immediate and it delivered pictures fine all through the night the modem signal was at 100%. This morning when I checked the modem status was at 0% which it still is but I am still receiving pictures? Don’t know if it’s just some glitch or what? And also I’ve requested Hi-res photos a couple times and haven’t gotten any yet even after the next connection. My biggest concern first tho is why the signal is at 0% but it’s still sending pictures. Any advice will help thank you!

Comments

  • I think the system has been a little glitchy the last few weeks. I imagine their system has a ton of new users signing up which may be putting strain on the servers. Could explain the hiccups. I haven’t requested a hi res in a while so I can’t tell ya if it’s working for me or not.
  • I would venture to assume you received the firmware push a few weeks ago as quite a few users have mentioned that they experienced signal reading drops after the update. I haven't heard anyone from Moultrie confirm, but my personal opinion is that the signal isn't accurately displaying on the app. I think the signal is still ok-as evidenced by still transmitting pictures, but the way it is displaying on the app may not be accurate.

  • Just purchased a XV-7000i. Set up DOES NOT WORK (been trying for 2 days now) and Moultrie is impossible to get a hold of. Maybe some Upper Mgmt folks at Moultrie will figure out what business they are in...THE WEEKEND SPORTSMAN BUSINESS and offer some telephone support on weekends, when probably 99% of the folks that buy their stuff have the opportunity to set up trail cameras and get to TRY to get them working. This was Unit 1 of a purchase of 10. Looks like i am going to go back to their competitors and hope Moultrie sticks to their knitting...which should be non-technical stuff like feeders.

  • @Jerryco said:
    Just purchased a XV-7000i. Set up DOES NOT WORK (been trying for 2 days now) and Moultrie is impossible to get a hold of. Maybe some Upper Mgmt folks at Moultrie will figure out what business they are in...THE WEEKEND SPORTSMAN BUSINESS and offer some telephone support on weekends, when probably 99% of the folks that buy their stuff have the opportunity to set up trail cameras and get to TRY to get them working. This was Unit 1 of a purchase of 10. Looks like i am going to go back to their competitors and hope Moultrie sticks to their knitting...which should be non-technical stuff like feeders.

    Was you able to setup your account with Moultrie Mobile? Does the camera show up there?

  • I just purchased mine and tried to set it up this weekend. Can’t get mine to setup either.
  • just bought one today. the camera is taking photos (as wheni plug the SD card into my computer) but they WILL NOT upload to the mobile app. about ready to send this thing back for a refund.

  • @runin90lx If you press the Connect button to force a test image, does that push it through?
  • No that doesn’t push them through either
  • edited September 4
    @runin90lx

    Does the camera show up on the app?
  • I got my camera 2 days ago and set it up in the woods yesterday. It is set to send pic immediately, but it stopped sending today. I tried to manually send, but that didn’t work either. I stayed on hold with customer service for 30 minutes before opting for the callback. Of course, i missed the call at 3:59. When I returned it at 4;00, they were closed. Why would a company specializing in hunting equipment only be open M-F 8-4? That’s when their customers are at work. This is ridiculous.
  • Does anyone know what to do when you try to set up a xa-7000i camera on my phone and comments oops camera already set up, I just bought this camera?
  • Sounds like someone returned it, and didn't remove the modem from their account. Whoever you bought it from must have put it back up for sale. I'd take it back if you could and get another. > @cdavis56 said:

    Does anyone know what to do when you try to set up a xa-7000i camera on my phone and comments oops camera already set up, I just bought this camera?

Sign In or Register to comment.