Photo Resolution / Data Usage

So perhaps this has been commented on before, but at what resolution does the MV1 or MV2 upload images on a normal basis? I have been operating my cameras under the assumption that if your camera is set to take Hi Res images than all images sent to moultrie mobile are Hi Res, so all my cameras are set to low low resolution to conserve data.

Or are all images sent to moultrie mobile defaulted to low resolution? Then by issuing a Hi Res request you receive the actual (Low/Med/High/Enhanced) image that is on the sd card.

Never really found any good information on this, hopefully someone can clear it up for me.

Comments

  • edited September 8

    It appears you can't conserve below the "high" setting which was 35 pics. And If you request the enhanced it's 70 pics and you won't even receive it. And if you call in you'll get whatever answer 3 times, which is somewhere between 35 and 70, be disconnected, and still not receive the hi res.

    It will take the hi res from the card in whatever setting you have it set to. 4 options on M or S series. 2 on A series.

    The first link, the hi res pics are listed with resolution and file size in detail. The pic deduction listed for each one. Click on the pic to enlarge the ones above thumbnail size.

    The "low" setting which shows the pic as 1920x1080 still deducted 35 pics. It's listed on the side and it shows the file size as opposed to the "high" setting picture. Both are 35 pic deductions. I changed to "enhanced" got a 70 pic deduction, and never received it.

  • edited September 8

    I couldn't get it cleared up for me or get a straight answer. I can only tell you my experience of how it worked on High, low or enhanced.

    The default on the M series appears to be "high". or 35 pics.

    I had the same idea. To set my hi res to low, if high was 35 pics, in hopes I could conserve enough pic count to actually see if something beyond a few yards was maybe a buck, doe, or elephant. And hope to not burn up a 10 dollar plan per modem to see less than 24 pics of my food plot.

  • As @donejones mentioned, he has done some research on the data usage of high resolution files and has some good findings.

    I'll try to answer your question a little differently hoping that helps as well.

    Regardless of what resolution your camera is set to, the low resolution images uploaded will be 640 on the long end of the image.

    If you then request a hi res, it will come through as the full size image. (Mine are all set to "High" so they come through at 3840 on the long end.)

    So in short, what resolution you have your camera set to, does not impact the size of the image coming through on the low res. I always reccomend people use "High" it's a good quality image in case you want to get if off the card.
  • edited September 8

    @SwampDonkey87 the thumbnails are 640x360 is what @RocklockHunter is referring to. That resolution appears clear at smartphone size, until you zoom, or the native size on a computer web page until you click on the picture. Then the size increase blurs due to the lower amount of pixels.

  • Nothing is sent hi res until you request it on the app or web portal. It's then sent at the size you have in camera settings. Then the extra deduction of thumbs per plan occurs.
  • Example from same minute of time. The first is the 640x360 thumb. It's full size and won't increase if you click on it.

    This is the next pic from that time that i requested the hi res of. If you click on it, it will increase in size. And keep its clarity.

    The latter is 35 thumbnails from your pic count to request it on 4g. It's similar in actual data with the MV1

  • Adding to this discussion. I have requested high res photo's, but never actually get the photo. Today I requested one and my usage count when from 508 to 650. Have yet to actually receive a hi res photo. Right now my camera is set to Enhanced for the photo image.

  • @Adamsx5 I think donejones confirmed that the Enhanced hi res are 70 so it sounds like you had two taken out of your count, plus maybe 2 more new images. Just speculating, but that's what it appears to me.

    You also may want to check the image. Sometimes when I get hi res, the orange tag doesn't show but it is in fact a hi res. You can tell fairly easily by the quality when you open it up. Or you can download it and see the pic size.

  • @RocklockHunter I just downloaded one of the pics and it is only 60k. Image quality is not great. I am just not going to request hi res anymore.....whats the point? Thanks for the suggestion though!

  • edited September 9

    @Adamsx5

    Yeah, that's for sure not a hi res. Here are the suggestions that Moultrie gives for users who are not receiving their hi res images. Maybe one of those will work.

    https://pradcooutdoorbrands.zendesk.com/hc/en-us/articles/360006086054-What-to-Do-if-You-are-Not-Getting-High-Resolution-Images

  • edited September 9
    @Adamsx5 Set the camera itself to take "high" in the edit settings/resolution box and leave it there. I've had no issues requesting those. It's 35 thumbnails. I've never got an enhanced I've requested. But, it deducted 70.
    Will only apply to newer photos taken at high. The older ones on the card are saved as enhanced.
  • I would call since it's deducted the pics.
  • Appreciate the feedback guys, exactly what I was looking for.
Sign In or Register to comment.