I AM FURIOUS

OK, this is going to be a bit of a rant. Camera and Modem was working excellent running regular energizer batteries, then last week my modem battery died. So I sucked it up and put some energizer lithium batteries in, this past Thursday. And left my regular energizer batteries in the camera(65%life). All worked well Thursday and Friday. And then no modem connection in 5 days. I take the 45 minute drive up to my camp, and walk 20 minutes into my tree stand. I try to force connect my modem and no luck. I look closer at camera and check the sd card... No photos, batteries dead. So I walk back out of my stand and grab some batteries and walk 20 minutes back in. Change the batteries, camera seems to be working... but modem still wont connect... with 20 dollars worth of lithium batteries in it(only about 10 pictures taken)... that's right batteries are dead in the modem.... At this point I am furious..... Walk back out to my truck, drive 20 minutes to the closest gas station and buy some batteries..... Head back into my stand.... change batteries and force connect.... check app, 100 percent on both modem and camera.... But now the camera wont take pictures !!!!

So I call up customer service, explain the issues. Get put on hold and I am told there is a camera update(I just hooked this up 1.5 months ago), That they have been having this issue with other customers.... batteries being drained and camera stop working, and that this camera update will fix the issue.

Now this is my biggest problem. I asked why I didn't get a email ether on the app or in my email that they are having this issue. I was told that they don't send emails, but they put a notice on this forum. I looked quickly and I don't see this notification. Ether way I don't care... I have over 300 dollars into my camera and modem, Plus 20 bucks a month for my plan.... SEND A EMAIL IF THERE IS A PROBLEM AND LET YOUR CUSTOMERS KNOW.... DONT LET THEM FIGURE IT OUT ON THERE OWN. I am now out over 20 dollars in batteries and over 10 dollars in gas, plus almost a week of no pictures(loss of data) and wasted half a day trying to figure this issues out. I expressed my displeasure and simply got a sorry for the issues. Again send out a email if there is issues. I could have downloaded the update on a second card and drove up, and had my issue resolved. I understand that with electronics updates are needed, MY iPhone and many apps are often getting updates... But it notifies you that a update is needed. I understand that this technology might not work as easily as the iPhone update, But a simple email would work. Don't make your good paying customers search a forum. end of rant

Comments

  • @sjjbib I'm not sure who you talked to in CS, but there seems to be some miscommunication, so let me clear up some of the muddied waters.

    Yes, there is a camera firmware update do your current camera - however this mainly centers around general stability improvements for 0 second or 'no' delay, which your camera doesn't appear to be set to. If it were a pure camera firmware issue then the camera would have died, but not the modem (The modem would have continued to check in every 25 hours with no camera present) but after looking at your account this doesn't seem to be the case.

    I'll confess that I don't know what happened to your modem, the batteries drained very rapidly and they shouldn't have, but I don't believe that the camera was tied to it.

    You are completely justified in being angry though. This isn't the kind of experience that we intend for you to have with Moultrie Mobile, and please believe me when I say that we are working night and day to hunt down and squash any nasty bugs, as well as improve the system so that everyone can have the best experience possible.

    Let me dig into this some more and see what I can find and see what we can do to get you back up and running as smoothly as possible.

  • Who ever I talked to must have been a newer customer service rep, as I was put on hold a few times for her to check with someone else.... During past issues I was blown away with the knowledge of c/s. Not so much this time, But I am sure training everyone takes time....

    I Updated the camera software last night and put it out in my back yard. All seems to be working as it should now. Will see how the batteries last.

    Again I hate to sit hear and cry but I expressed my displeasure on the phone and didn't get the response I was looking for. I will say this, Moultrie ninjaneer did pm me, and made the issue right, I guess he is the man to talk too. Hopefully all is smooth from hear on out.

  • He is the man to talk to. But, he's only one man. Lol. He earns his $.

  • I mentioned this in another thread. I too spent lots of money on cameras and modems but went one step further and bought the solar panels for my camera and modem. The only issues I've had with the solar panels is that after a few years the internal battery gets weak. It's easy to remove them and order a new battery on eBay or somewhere else. I know the panels now go for about $45 bucks a pop, but with my land being 2 hours from where I live the peace of mind and saved money on batteries and gas has easily paid for the panels. Does not address the issues you were having, but has made my life easier.

  • Yes I was thinking about the solar panel also.... I think I will most likely order one. The spot I now have it in has pretty heavy leave coverage, But the leaves are dropping and will see if it gets enough sunlight !

  • Can anyone tell me how long my double A batteries should last. My modem batteries are at 60percent and my camera is at 94. My signal strength varies between 35 and 60 percent
  • @oldguy, I'm new here and have only been using this modem for a week or so, but I can tell you my experience. The battery life on the modem is directly related to the frequency of updates. If you get a lot of pictures and you have the modem set to update you immediately, you will be disappointed in the battery performance.

    On my first deployment, I mounted the camera on a small tree (less than 4-inch diameter tree trunk) - the only real option I had at this location. The next 3 days were very windy and that little tree must have swayed around a lot causing the camera to sense "motion". It took literally hundreds of pictures of my feeder. I had the updates set to "Immediate" and every time it sent a new picture, I could see the battery had gone down since the last update (only a few minutes earlier). At this rate, the modem battery wasn't going to last until the weekend. After the 1 day of that, I changed the settings to update twice a day. The drain on the modem battery slowed WAY down.

    Apparently 100 uploads of 1 picture each drains the battery a lot more than 1 upload of 100 pictures.

  • I've had the same problem as @ssjbib. Batteries keep draining fast on camera when hooked to modem. CS advised me to replace camera (new s50i). I replaced the camera and I'm still having the same problem. Now I'm six hours away and they want me to mail in the modem. I won't be near the modem until my big hunting trip in two weeks. I asked if they could send me a modem so that I could replace the modem on the first day of our hunt and they said no. They said the would not send me a modem until they got theirs back. Oh yeah they did offer to sell me another one. How nice.

    I finally just got through after many attempts and received no help at all. Your time would be better spent trying to fix it yourself. They will do nothing to help you except say; check batteries, update firmware, and check sd card. Which is what everyone does before they even call. I have been paying for two systems to run for the last 3 months and they have worked about 20% of the time they have been up. This has been a huge money pit and a huge disappointment. I understand that this is a new system and there will be bugs but the lack of customer service help on top of the product not working properly makes me not want to ever use another Moultrie product.
  • I'm just happy I got the return coverage from Dick's Sporting good, I can take mine back to Dick's for an exchange in the store. Only problem I have to get the same unit which I'm not all tha impressed with..I'm unable to update the firmware on my 40i camera

  • UTGrad, nice set-up but what does it cost for the armed guard to keep thieves from stealing it??

  • Speaking from experience....
    I bought my first modem/camera setup about 6 years ago. Had a beautiful scrape literally 5 yards from my stand so I strapped my camera to the ladder of my stand and came back a week later on Sunday morning, dying to see what was on the camera. It was gone, and it was less than a week to the firearms opener. I followed the boot tracks in my food plot which led directly to my neighbors land. Then I found a 10-foot hole in the trees on my side of the line fence where my "neighbor" had cut several trees, some of them six inches in diameter, and a nice new ladder stand just on the other side of the fence. From where the camera was to the hole in the fence was probably 40 yards so I'm guessing he saw the camera, said "oh crap", and took it with him. Either that, or the guy across the road who is a known thief did a little early Christmas shopping at my place (AGAIN). I raised holy hell with both neighbors and started using a modem/camera setup with the hope that if it happens again I get a picture of the butt head sent from my setup that I can share with the sheriff's department. Hasn't happened since, but I keep my setup on immediate upload, thinking that by the time the idiots figure out the setup I'll have a picture of them. After having two cameras and a new ladder stand stolen out of my woods I figure I have been generous enough. I keep everything in lock boxes/chained down so they can't just pull the card on my other cameras.

Sign In or Register to comment.