• Mine came through like normal. Was pleased to see a well placed moon shot with this mulie. :)

    I will say, I was one of the ones that wasn't happy in 2016 with the lack of consistency of app notifications. However, they fixed it soon after and it's been rock solid for me since then.

  • Well I couldn't care less about notifications. I got one the last 2 mornings with nothing there. I don't even get notifications in my app, or on this web page. Not by my choice. At my convenience I can open the app and take a peek on my time I guess.

    With that being said, my MV2 didn't check in this morning at 7:08 EST. I was pretty sure what was happening with my MV1, so I cancelled it. Even with it's 80 to 100% signals. Using 25% of my data. Wasting half of it on hi res for the heck of it. Both connected to brand new cameras with no firmware needed.

    So, here I sit almost a month into season 4 wondering what to do next.

    I sure do miss watching the deer eat weeds and clover.

  • I swear rock lock you never have issues with your stuff
  • Have about 60 pics without a notification
  • edited August 22

    I was getting the push notifications okay. Probably 10 minutes or so after, up until 2 days ago. Emails always came through about 1 to 2 minutes last year. But, when the last modem standing doesn't check in, I guess I won't be expecting any notifications. Lol.

    My son said he was going out there tomorrow to reset it. Hopefully it didn't catch on fire and burn up his weed field. :D I may tell him to put the protein feed all around it instead of the other end of the plot this time.

    The 100 lbs, 35 yards from the MV1, didn't elicit many pics over 3 weeks with the nice, clear water, creek crossing beside it.

  • Still not getting push notifications
  • Mine started working again after a couple of days. Notifications came in. I caught the signal dropping out on a time lapse I set. Most every pic is between 43 and 50% signal. The next to the last time lapse dropped to 7%. I had noticed 3% once before. I caught my son driving past the modem, thanks to the notification, and told him not to reset it.

    Theres a high school and middle school about 3 miles in two different directions, and an interstate the other way. I figure thats a couple of thousand cell phones. lol. I thought cell traffic may have caused it, but 5 or 6 am low signals ruled that out. Guess I'll live with it, and hope most of the pics come in until it cools off, and the foliage thins out.

  • Maybe they will get it fixed soon. Pretty obvious they are having some problems. Maybe I'll just pray for them. Feed out in front and back of my camera. Got a single pic at 9 last night. Their 5 demo cameras haven't checked in since before midnight. Mostly random.

  • They are definitely having issues with the servers. Signal issues, pictures not uploading, etc. All since the most recent update. I wish Moultrie would come out and acknowledge these issues and say they are working on a fix...
  • @jjimartin01 Are using a X Series or the MV2?

    Are you guys not getting notifications or no images?
  • Mv2 and push notifications is set. Pics yes, notifications of said pics NADA for four days now. But thank you customer service for sending me the push notification information.
  • Didn't this crap start same time last season?
  • Got a few pics today. I guess that part is good. 3 triggered-30 second delay. :)

  • @donejones are you still not getting notifications?
  • edited August 26

    @RocklockHunter . My notifications are fine it appears. I got one before data change and one after with nothing there. I'm assuming they were hi res requests after thinking about it. They must show the same push notification wording for that as a regular picture.

    I didn't get pics for a couple of days with that setup^. There's feed at the bottom of the plot and 20 yards behind it, clover left over in the plot. I figured there would be more pics on 3 triggered with that many deer wandering around. But, it seemed fine today. As long as it's waking up and sending pics, I'm good.

    My signal was up to 53% as well with the cloudy, cooler weather.

  • Still not getting any here. I've since moved every notification to push regardless of what it's notifying me of. New image was set to push. But noticed high res want sent at all. Keep in mind my camera has gotten notifications before this last week of nothing notifying me of new pics. Now if my camera isn't set through app for high res....... Will it not give me notification even though new image is set to push and has been since I renewed monthly charges? Every notification is now set to push.
  • edited August 26
    Blah blah blah......... Just a post about nothing considering you can't delete it after trying to add picture and told you couldn't...... So here's a useless post
  • I couldn't add pics from my phone. lol. This page busted too. If you see my 70 pic hi res floating around out there let me know. :D

  • edited August 26

    Just got two more pics at 1:31. No hi res still. It's 1:40 and no push notification yet.

    I'm not sure if theres a time limit on push somewhere. If I touch my phone the push comes through immediate. Sometimes I see them on the screen or hear them, but it's been a while since the pic was taken.

    If you are using Android, maybe check in the app notifications and see if there's an option for unrestricted data. Something to do with Data Saver. Mine is not set to unrestricted/its off. Once I went into the App and Notifications on the phone>Moultrie>Data Usage. I think it limits the app if you aren't using Wifi.

  • Hey @donejones , I have noticed a couple of my hi res images don't have the orange tag on them. But if you open them up, they are in fact hi res. You may want to check that out.

  • Mine definitely isn't. Not to mention 70 pics deducted.
  • Well I called in about my hi res. "yeah a hi res is 70 pics". (what happened to 35, or med or low resolution)
    Well I need my hi res that was deducted, and an answer to how I'm going to be charged for hi res pictures.
    "hold just a moment".
    Hung up on.
    No call back

    No answers here, No answers there

    I'm giving up on it.

  • Android, Apple or something else?
  • Android , have already uninstalled and reinstalled
  • Try this, worth a shot.

    Click on Moultrie
    Make sure all the options are on (mine shows 3)
  • Uninstalled and reinstalled again and now it works
Sign In or Register to comment.