XA7000i modem signal

So I activated the camera and everything is good. Test photos worked at the house before I went to deploy it in the field. My hunting location apparently is a dead zone. I have tried multiple locations to set up and still says 0% on modem signal. Everything else works just fine. It sent 4 photos while I was out there setting it up but since then hasn’t taken a photo or sent a photo. With the modem signal at 0% will it take the pictures and send them? If not is there a cell signal booster that could work with this camera? Or is this cell cam useless lol.

Comments

  • edited September 2019

    Boosters don't work. Internal antenna's. I'd look over the coverage maps for Verizon or ATT and see if you made the right decision on the one you have.

    Not sure when you set it up, or if it's on immediate upload. I get pics in the signal single digits a lot of times. It's taking pics probably. May only send them when the signal is high enough. You said it's sent 4, so something is working.

  • The coverage is pretty much the same for Verizon and AT&T out there. I have it set for immediate upload. It did send 4 photos while I was setting it up and moving it to the angel I was happy with but since then nothing. Modem signal has been at 0%. It’s been set up for a couple days now. Brand new batteries and a brand new 8g SD card. Test pictures work and transmitted but nothing. I’m going to probably buy a Verizon one and try it out there and move the AT&T one to another land.
  • edited September 2019

    Look for the last connection time. If nothing triggers it beforehand, it should check in at 25 hrs if the signals good at that time. Signal changes only reflect the last time it triggers or successfully checks in.

  • Last connection was 4:20pm yesterday.
  • @ChandlerTyson said:
    Last connection was 4:20pm yesterday.

    Look for a check in at 5:20 today to know if its communicating, if nothing triggers it. Keep a tab on the pic count as well and see if it changes.

Sign In or Register to comment.