web site

For a week now I can't seem to get the Mobil website to work with my computer, I can log in and see everything except my pictures. Meaning all the buttons are there and work with the exception of actually opening anything. Buttons can be clicked and seem to operate , but screen still remains blank.
Haven't had any trouble for five years???

Comments

  • I have tried to open the website also. I tried a restart on my computer, reloaded the site opened it with a different browser and still can't get it to work. I will probably contact moultrie about the problem later this week.
  • i was able to login this morning they must of fixed it over night.

  • edited August 4
    I am able log on website. The app is a different story. When I open the app, all it shows are white frames where pics normally would be. All other tabs and icons work; everything except pics. I’ve tried to reach Moultrie. Gave up after many calls; no answer—and no return call from them.
    You might as well be trying to get in touch with Elvis.
  • > @Knothead2 said:
    > I am able log on website. The app is a different story. When I open the app, all it shows are white frames where pics normally would be. All other tabs and icons work; everything except pics. I’ve tried to reach Moultrie. Gave up after many calls; no answer—and no return call from them.
    > You might as well be trying to get in touch with Elvis.

    Hmmm... have you tried to reload it? I don't have that problem.
  • I’ve deleted app and reloaded two times. Still doesn’t work. Only way I can get app to work is to disable WiFi. I’ve never had to do that until now. No idea what’s causing this. And I’m still not getting push notifications when a pic is taken. So frustrated with Moultrie!!!
  • > @Knothead2 said:
    > I’ve deleted app and reloaded two times. Still doesn’t work. Only way I can get app to work is to disable WiFi. I’ve never had to do that until now. No idea what’s causing this. And I’m still not getting push notifications when a pic is taken. So frustrated with Moultrie!!!

    If the only way you can get the app to work is to dissable your WIFI then it is you conection. Because your WIFI connection is disabled the app is running off your phone carrier data plan. I assume that's why it only works if WIFI is off

    I dont think it is the app, its your WIFI...
Sign In or Register to comment.