M-990i Stops Taking Photos

Hello everyone,

I have two M-990i (Gen 2) cameras. They work perfectly for a short time, but soon stop taking pictures completely. Once they stop, it's like they're turned off (the screen won't come on when buttons are pressed)

I usually use Timelapse mode and often the camera stops taking photos after a few hours. Other times it will run for a couple of days before stopping. I have tried Motion Detect mode and TL/MD mode, but the camera still stops after a few hours or a couple of days.

These symptoms are happening on two M-990i cameras which originally had different firmware versions from the factory. I have updated both to the latest firmware (160218). The problem has occurred with all firmware versions.

I've tried battery power and external power. No change. I've also tried several different SD cards. No change.

I'm very frustrated with this problem because I can't trust the cameras to operate properly in the field after I walk away from them.

Is anyone else having similar problems? Any ideas for a solution?

Thanks,

SRL

Comments

Sign In or Register to comment.