Moultrie/Pradco new 4G Modem

13

Comments

  • Right off the bat , the MV2 gives an actual reading on battery life. And realistic mobile signal as well. My Mv1 shows 100% on battery until it's dead. And 100% on signal even though my phone shows 50% at best. When season is over I'm want to try side by side in hopes that the antenna in the Mv1 isn't better than the MV2 ..... Because that would be a stupid mistake on their behalf.
  • edited December 2018

    I've always got an actual battery and signal reading with MV1 and alkalines. Lithiums show high then the bottom falls out. My signal fluctuates each picture. Mostly from 45 to 60% this year.

    The 4g should work better. More pics I'd think. Less time waiting on uploads so the camera can go back to taking pics, since its faster uploading.

    I'd guess the antenna's are using different frequency or bandwidth.

  • Just threw it out this morning with #100 in front of it so we'll see. Neighborhood bow hunt spot and saw three large Doe bolt out when the homeowner showed me the property. Shouldn't take long.
  • @donejones said:
    I've always got an actual battery and signal reading with MV1 and alkalines. Lithiums show high then the bottom falls out. My signal fluctuates each picture. Mostly from 45 to 60% this year.

    The 4g should work better. More pics I'd think. Less time waiting on uploads so the camera can go back to taking pics, since its faster uploading.

    I'd guess the antenna's are using different frequency or bandwidth.

    This has been my experience as well.

    I'm glad for the internal antenna. If you have curious critters such as bears or raccoons, those external antennas don't last long.

  • Can we not do maintenance during part of the prime time to watch the camera in the morning? How about the maintenance gets done between 10pm and 2am for example. Can tell a non Hunter runs the tech department.
  • edited December 2018

    You staying up all night looking at pics? Lol Maybe they will be done by the time to decide where to go at daylight. That's 3 to 7am EST though. :(

  • @dpekera said:
    Can we not do maintenance during part of the prime time to watch the camera in the morning? How about the maintenance gets done between 10pm and 2am for example. Can tell a non Hunter runs the tech department.

    I know these things are addictive, but fretting about not being able to see your pics in the middle of the night is a whole new level. ;)

  • edited December 2018

    I need someone to go put some corn out by my camera. I got 75% data left and my son is obviously leaving the state without doing it. I can't take it, I need pics.

    Last pic I got. She's looking wanting to know where some food is.

  • edited December 2018
    Not so much addictive but more as a tool to see where this guy is and since he's been playing hop scotch with the cameras it helps to know which direction he's going.
  • edited December 2018

    Probably to the thickest high ground jungle. Flood watch for the whole weekend down here. lol

  • Winter storm cough cough watch up here..... Ice in abundance probably.
  • @dpekera Aka Mr. 4g. Getting any pics on that new modem?

  • Everything seems to be working well. You get much better readings( battery level you see fluctuate and signal levels fluctuate) .... Only have this one on twice daily download at the moment. So not sure if upload and transmit are any faster than 3G ......
  • edited December 2018

    Looks good. I'm sure its faster. I think 4g is at least 10x faster than 3g. Guess that's the A30i?

    I got a timelapse going right now. I'm getting my time stamps and computer time with 2 mins difference on 3g. 48% signal.

  • I had to go and brag about 2 mins upload time. Now nothing for 30 mins. lol

  • Ok so, relocated camera and 4G two days ago. In front of corn. Setup and start up modem. Empty corn out , no pictures. Walk back to modem and press setup again. Wakes up, goes through startup again. And then downloads pics to app. Had to go through setup one last time and checked cable connections , again downloaded pics it took but didn't transmit at the time of taken picture. Went out and added corn to 3G which has been working fine and added new twelve volt battery. Once I got home I updated app to immediate download on 4G modem through app. Haven't received a picture yet. Will head out to check modem in the morning. It worked flawless on setup but didn't seem to stay awake.
  • I think it goes back to sleep until triggered(lights). I had 7 deer in front of mine for 25 minutes yesterday before it took a picture, as I sat watching. I told my son and he walked down in front of me and shot one. lol. Maybe the sound of the gun shot woke it up. I got about 3 pics of deer running everywhere afterwards. :D Lots of pics today. It just does what it wants too I guess. I wish I had updated the firmware on my S50i. Takes some nice pics.

  • It was taking pictures but not downloading until I pressed the setup button again. Then I'd get 7-10 pictures. And this happened twice before I had to head to the other camera.
  • edited December 2018

    Was it reverting back to twice a day on the setup restart? Had mine do that before where it only sends one pic. Then the next trigger would set it to immediate after you changed it.

    I'm back to the 31 minute phantom picture stuff again as long as time lapse is switched on. I may shut mine down for the year. I can't make use of my data unless I waste it on time lapse. Where my chance of catching a deer is slim on 5 minute intervals, and great on missing them. 1minute intervals get hung up and stops. Camera may or may not wake up, it's random. I'm at 40% of another large plan so I may get close to 50% by the 20th on Thursday. I put batteries in all my other cameras to take pics until turkey season.

  • Just walked to camera and blew a deer off corn. How a 4' deer doesn't trigger on corn 10yds in front is beyond me
  • Just woke it back up. Added a twelve volt rechargeable to it. Went through setup. Connected on high. Four bar signal. Full strength battery. Awake camera and server all solid now but did notice camera flashed and then went solid and also server dialed but then went to solid. This was after they all went solid at first setup.
  • What camera are you using, out of curiosity?

  • @dpekera said:
    Just walked to camera and blew a deer off corn. How a 4' deer doesn't trigger on corn 10yds in front is beyond me

    Then it will catch a sparrow in flight, or a 8 oz squirrel at 20 yards. Has to be related to signal at the time of trigger.

  • > @donejones said:
    > @dpekera said:
    > Just walked to camera and blew a deer off corn. How a 4' deer doesn't trigger on corn 10yds in front is beyond me
    >
    >
    >
    >
    >
    > Then it will catch a sparrow in flight, or a 8 oz squirrel at 20 yards. Has to be related to signal at the time of trigger.

    I would think so but considering the 3G is about 6-700 yards away from each other. Kind of find it hard to believe that it's signal that close together. But hey! I could be wrong. Had no problem getting pics with less signal. At the other location after it shipped
  • If no pictures tonight. I'm going to swap modems between the cameras and see if it's a camera issue as well. BUT the camera on the MV2 did catch me behind the corn this morning. This is why I like buying through Amazon. Quick return.
Sign In or Register to comment.